089 292 00 02 "Кап.Коста Паница" 4

Често задавани въпроси

От тук може да прочетете информация - как да ссе регистрирате, поръчате, да си редактирате профила и др.

What do I need to run your themes?

You need to have WordPress installed on your server, and make sure you use the latest version of WordPress.

What payment options do you offer to buy your themes?

You need to have WordPress installed on your server, and make sure you use the latest version of WordPress.

When can I get a hold of the theme files after I purchased your theme?

You need to have WordPress installed on your server, and make sure you use the latest version of WordPress.

I have made payment for your theme but I still can’t see a link to download the theme in the “Orders” menu

You need to have WordPress installed on your server, and make sure you use the latest version of WordPress.

Do you provide support for all the themes you sell?

You need to have WordPress installed on your server, and make sure you use the latest version of WordPress.

Are all of your themes support all version of WordPress?

You need to have WordPress installed on your server, and make sure you use the latest version of WordPress.